aboutsummaryrefslogtreecommitdiff
path: root/src/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Merry <alex.merry@kde.org>2014-03-21 18:09:13 +0000
committerAlex Merry <alex.merry@kde.org>2014-03-24 11:22:36 +0000
commit2cb32b4dc0ed9aed3ae705d34269f99d82c3c6dc (patch)
tree1f75e31da126844a82464bb2552947220fb3f811 /src/kconfig_compiler/CMakeLists.txt
parent16348884c6b3632b9a7c7fee76c74d708c142f38 (diff)
downloadkconfig-2cb32b4dc0ed9aed3ae705d34269f99d82c3c6dc.tar.gz
kconfig-2cb32b4dc0ed9aed3ae705d34269f99d82c3c6dc.tar.bz2
Remove unhelpful comments
These lines of code do not really require any justification. REVIEW: 116962
Diffstat (limited to 'src/kconfig_compiler/CMakeLists.txt')
-rw-r--r--src/kconfig_compiler/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/kconfig_compiler/CMakeLists.txt b/src/kconfig_compiler/CMakeLists.txt
index 71f2609d..1fbb4824 100644
--- a/src/kconfig_compiler/CMakeLists.txt
+++ b/src/kconfig_compiler/CMakeLists.txt
@@ -10,6 +10,4 @@ find_package(Qt5Xml 5.2.0 REQUIRED NO_MODULE)
target_link_libraries(kconfig_compiler_kf5 Qt5::Xml)
-# "export" this target too so we can use the LOCATION property of the imported target in
-# FindKDE4Internal.cmake to get the full path to the installed executable instead of using FIND_PROGRAM(), Alex
install(TARGETS kconfig_compiler_kf5 EXPORT KF5ConfigTargets ${INSTALL_TARGETS_DEFAULT_ARGS} )