aboutsummaryrefslogtreecommitdiff
path: root/src/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/kconfig_compiler/CMakeLists.txt')
-rw-r--r--src/kconfig_compiler/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/kconfig_compiler/CMakeLists.txt b/src/kconfig_compiler/CMakeLists.txt
index 71f2609d..1fbb4824 100644
--- a/src/kconfig_compiler/CMakeLists.txt
+++ b/src/kconfig_compiler/CMakeLists.txt
@@ -10,6 +10,4 @@ find_package(Qt5Xml 5.2.0 REQUIRED NO_MODULE)
target_link_libraries(kconfig_compiler_kf5 Qt5::Xml)
-# "export" this target too so we can use the LOCATION property of the imported target in
-# FindKDE4Internal.cmake to get the full path to the installed executable instead of using FIND_PROGRAM(), Alex
install(TARGETS kconfig_compiler_kf5 EXPORT KF5ConfigTargets ${INSTALL_TARGETS_DEFAULT_ARGS} )