summaryrefslogtreecommitdiff
path: root/glpk-5.0/examples/Makefile.am
diff options
context:
space:
mode:
authorPasha <pasha@member.fsf.org>2023-01-27 00:54:07 +0000
committerPasha <pasha@member.fsf.org>2023-01-27 00:54:07 +0000
commitef800d4ffafdbde7d7a172ad73bd984b1695c138 (patch)
tree920cc189130f1e98f252283fce94851443641a6d /glpk-5.0/examples/Makefile.am
parentec4ae3c2b5cb0e83fb667f14f832ea94f68ef075 (diff)
downloadoneapi-master.tar.gz
oneapi-master.tar.bz2
simplex-glpk with modified glpk for fpgaHEADmaster
Diffstat (limited to 'glpk-5.0/examples/Makefile.am')
-rw-r--r--glpk-5.0/examples/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/glpk-5.0/examples/Makefile.am b/glpk-5.0/examples/Makefile.am
new file mode 100644
index 0000000..7fff136
--- /dev/null
+++ b/glpk-5.0/examples/Makefile.am
@@ -0,0 +1,15 @@
+## Process this file with automake to produce Makefile.in ##
+
+AM_CPPFLAGS = -I$(srcdir)/../src
+
+LDADD = ../src/libglpk.la
+
+bin_PROGRAMS = glpsol
+
+glpsol_SOURCES = glpsol.c
+
+check: glpsol$(EXEEXT)
+ ./glpsol$(EXEEXT) --version
+ ./glpsol$(EXEEXT) --mps $(srcdir)/murtagh.mps --max
+
+## eof ##