aboutsummaryrefslogtreecommitdiff
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index c7474893..e717c1c1 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -11,6 +11,7 @@ target_sources(KF5ConfigGui PRIVATE
kstandardshortcut.cpp
kstandardshortcutwatcher.cpp
kwindowconfig.cpp
+ kwindowstatesaver.cpp
)
ecm_qt_declare_logging_category(KF5ConfigGui
@@ -48,6 +49,7 @@ ecm_generate_headers(KConfigGui_HEADERS
KStandardShortcut
KStandardShortcutWatcher
KWindowConfig
+ KWindowStateSaver
REQUIRED_HEADERS KConfigGui_HEADERS
)