aboutsummaryrefslogtreecommitdiff
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 2136ec9f..403b0367 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -9,6 +9,7 @@ target_sources(KF5ConfigGui PRIVATE
kconfigloader.cpp
kconfigskeleton.cpp
kstandardshortcut.cpp
+ kstandardshortcutwatcher.cpp
kwindowconfig.cpp
)
@@ -37,6 +38,7 @@ ecm_generate_headers(KConfigGui_HEADERS
KConfigLoader
KConfigSkeleton
KStandardShortcut
+ KStandardShortcutWatcher
KWindowConfig
REQUIRED_HEADERS KConfigGui_HEADERS
@@ -60,6 +62,7 @@ if (PythonModuleGeneration_FOUND)
kconfigloader.h
kconfigskeleton.h
kstandardshortcut.h
+ kstandardshortcutwatcher.h
kwindowconfig.h
)
endif()