aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Faure <faure@kde.org>2021-04-11 12:21:00 +0200
committerDavid Faure <faure@kde.org>2021-04-11 12:21:00 +0200
commitff9baa8f4a9b910862618dac54d0bdb537af29d1 (patch)
treee8c5a525e34039c39e7249976da66ad2ce4302ea /CMakeLists.txt
parentf8a547152685f1702445dda734cbf7dcd1f8629b (diff)
downloadkconfig-ff9baa8f4a9b910862618dac54d0bdb537af29d1.tar.gz
kconfig-ff9baa8f4a9b910862618dac54d0bdb537af29d1.tar.bz2
Remove check for po subdir.
These function check for the po directory presence themselves, and can also handle it being in the build directory with KDE_L10N_AUTO_TRANSLATIONS NO_CHANGELOG
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf453525..89d977f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -60,9 +60,7 @@ if (BUILD_TESTING)
endif()
include (ECMPoQmTools)
-if (IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/po")
- ecm_install_po_files_as_qm(po)
-endif()
+ecm_install_po_files_as_qm(po)
# create a Config.cmake and a ConfigVersion.cmake file and install them