aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Fella <nicolas.fella@gmx.de>2021-01-29 22:23:01 +0100
committerNicolas Fella <nicolas.fella@gmx.de>2021-01-29 22:23:01 +0100
commit1605a2b5cf459cf72b960e32702f5a32ad2cc711 (patch)
treec02923f6e8d0198cc210e4ad590fcbb6ee4b1da4 /CMakeLists.txt
parent2b3bb53fde806a776e3fa27d219584f450a7f853 (diff)
downloadkconfig-1605a2b5cf459cf72b960e32702f5a32ad2cc711.tar.gz
kconfig-1605a2b5cf459cf72b960e32702f5a32ad2cc711.tar.bz2
Replace KF5_VERSION with KF_VERSION
Frameworks will be Frameworks 6 at some point and there is no good reason to have the major version in the variable name. Given this is purely internal we can to this now, making it a bit more future-proof GIT_SILENT NO_CHANGELOG
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cdc6b98..4bd2df6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
-set(KF5_VERSION "5.79.0") # handled by release scripts
-project(KConfig VERSION ${KF5_VERSION})
+set(KF_VERSION "5.79.0") # handled by release scripts
+project(KConfig VERSION ${KF_VERSION})
include(FeatureSummary)
find_package(ECM 5.79.0 NO_MODULE)