aboutsummaryrefslogtreecommitdiff
path: root/tests/ECMPoQmToolsTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ECMPoQmToolsTest/CMakeLists.txt')
-rw-r--r--tests/ECMPoQmToolsTest/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/ECMPoQmToolsTest/CMakeLists.txt b/tests/ECMPoQmToolsTest/CMakeLists.txt
index 3dcb3513..15351d2f 100644
--- a/tests/ECMPoQmToolsTest/CMakeLists.txt
+++ b/tests/ECMPoQmToolsTest/CMakeLists.txt
@@ -24,7 +24,9 @@ ecm_process_po_files_as_qm(fr ALL
PO_FILES only-process.po
)
-# Should create a bunch of .qm files and install them in share/locale
+# Should create a bunch of .qm files and install them in share/locale.
+# Should ignore files directly under po/ as well as directories under po/ which
+# do not contain any .po files.
ecm_install_po_files_as_qm(po)
# Should create a bunch of .qm files and install them in