aboutsummaryrefslogtreecommitdiff
path: root/tests/ECMCheckOutboundLicenseTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ECMCheckOutboundLicenseTest/CMakeLists.txt')
-rw-r--r--tests/ECMCheckOutboundLicenseTest/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/ECMCheckOutboundLicenseTest/CMakeLists.txt b/tests/ECMCheckOutboundLicenseTest/CMakeLists.txt
index 1aab9a58..454e7991 100644
--- a/tests/ECMCheckOutboundLicenseTest/CMakeLists.txt
+++ b/tests/ECMCheckOutboundLicenseTest/CMakeLists.txt
@@ -1,5 +1,9 @@
set(ECM_MODULE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../../modules)
-set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../modules)
+set(CMAKE_MODULE_PATH
+ ${CMAKE_CURRENT_SOURCE_DIR}/../../modules
+ ${CMAKE_CURRENT_SOURCE_DIR}/../../find-modules
+)
+
include(ECMCheckOutboundLicense)
# check relative and absolute input paths