aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAleix Pol <aleixpol@kde.org>2014-09-10 10:03:25 +0200
committerAleix Pol <aleixpol@kde.org>2014-09-10 10:03:25 +0200
commitf5f4d572ba0904a5c5c52a0de710112b953767ce (patch)
tree4a8aeaa9be5be80107db3cb8cfa33eee043d2468 /tests/CMakeLists.txt
parenta9e748d1b56470769450483baa5c16079ed99871 (diff)
downloadextra-cmake-modules-f5f4d572ba0904a5c5c52a0de710112b953767ce.tar.gz
extra-cmake-modules-f5f4d572ba0904a5c5c52a0de710112b953767ce.tar.bz2
Introduce ECMGeneratePkgConfigFile
A new module has been introduced to generate pkgconfig files from cmake projects. REVIEW: 119798
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 65de038e..69da6e6e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,6 +6,7 @@ project(ECMTests C)
add_subdirectory(ECMGenerateHeadersTest)
add_subdirectory(ECMSetupVersionTest)
+add_subdirectory(ECMGeneratePkgConfigFile)
# a macro for tests that have a simple format where the name matches the
# directory and project