aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAurélien Gâteau <agateau@kde.org>2014-05-14 15:08:22 +0200
committerAurélien Gâteau <agateau@kde.org>2014-05-14 16:50:44 +0200
commitcb30eb91b8a0265c620e155b4b2acf916cab20a6 (patch)
tree3dfba447b6bdf8b995f05839d2e7ccd9bfea2a39 /tests/CMakeLists.txt
parentb02aac922797f9dbaaf35de54de61a1167984e51 (diff)
downloadextra-cmake-modules-cb30eb91b8a0265c620e155b4b2acf916cab20a6.tar.gz
extra-cmake-modules-cb30eb91b8a0265c620e155b4b2acf916cab20a6.tar.bz2
Do not fail if vars like CMAKE_INSTALL_LIBDIR are defined as normal vars
REVIEW: 118127
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index cc11aec2..ad341c00 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -3,6 +3,7 @@
add_subdirectory(ECMGenerateHeadersTest)
add_subdirectory(ECMSetupVersionTest)
+add_subdirectory(KDEInstallDirsTest)
macro(ADD_TEST_MACRO NAME COMMAND)
string(REPLACE "." "/" dir "${NAME}")