aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedrich W. H. Kossebau <kossebau@kde.org>2019-01-09 05:32:17 +0100
committerFriedrich W. H. Kossebau <kossebau@kde.org>2019-01-09 05:32:17 +0100
commit1e9e1c508e177b6466282dfad273cf6cfcdf5c76 (patch)
tree49da1bbe094179ab57190f99340a5c67c5c6f4b3 /tests/CMakeLists.txt
parentefdca205db4b230b068da480267e665e28b48423 (diff)
downloadextra-cmake-modules-1e9e1c508e177b6466282dfad273cf6cfcdf5c76.tar.gz
extra-cmake-modules-1e9e1c508e177b6466282dfad273cf6cfcdf5c76.tar.bz2
Use more https in links
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 864ce3a3..9df03eb9 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -36,7 +36,7 @@ find_package(Qt5LinguistTools CONFIG)
set_package_properties(
Qt5LinguistTools
PROPERTIES
- URL "http://www.qt.io/"
+ URL "https://www.qt.io/"
DESCRIPTION "Qt5 linguist tools."
TYPE OPTIONAL
PURPOSE "Required to run tests for the ECMPoQmTools module."
@@ -46,7 +46,7 @@ find_package(Qt5Core CONFIG)
set_package_properties(
Qt5Core
PROPERTIES
- URL "http://www.qt.io/"
+ URL "https://www.qt.io/"
DESCRIPTION "Qt5 core library."
TYPE OPTIONAL
PURPOSE "Required to run tests for the ECMQtDeclareLoggingCategory module, and for some tests of the KDEInstallDirs module."
@@ -213,7 +213,7 @@ find_package(Qt5Quick CONFIG)
set_package_properties(
Qt5Quick
PROPERTIES
- URL "http://www.qt.io/"
+ URL "https://www.qt.io/"
DESCRIPTION "Qt5 Quick library."
TYPE OPTIONAL
PURPOSE "Required to run tests for the ECMQMLModules module."