aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Merry <alex.merry@kde.org>2015-05-11 13:56:28 +0100
committerAlex Merry <alex.merry@kde.org>2015-05-13 19:22:15 +0100
commit1b636b43d2bf4dca0332a2e2b36affa67fbe1e0b (patch)
tree6a82d1acbdd48c76ab94b1aa4921696aef3bf4e1 /tests/CMakeLists.txt
parent09822e2631644875d3b22fef54b9bfa30a295169 (diff)
downloadextra-cmake-modules-1b636b43d2bf4dca0332a2e2b36affa67fbe1e0b.tar.gz
extra-cmake-modules-1b636b43d2bf4dca0332a2e2b36affa67fbe1e0b.tar.bz2
Add unit tests for ECMAddTests module.
REVIEW: 123722
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bc3e5ce8..7960154a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -4,6 +4,7 @@
# with other files (as ECM itself is architecture-independent).
project(ECMTests C)
+add_subdirectory(ECMAddTests)
add_subdirectory(ECMGenerateHeadersTest)
add_subdirectory(ECMSetupVersionTest)
add_subdirectory(ECMGeneratePkgConfigFile)