aboutsummaryrefslogtreecommitdiff
path: root/modules-tests/Blitz/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2008-11-14 20:55:01 +0000
committerAlexander Neundorf <neundorf@kde.org>2008-11-14 20:55:01 +0000
commitf56b4fe57bccfb3bc5611bf75c8fb54c02bcd48c (patch)
treecfc3baf358b5671211b330891c80cde8eb198012 /modules-tests/Blitz/CMakeLists.txt
parentde54277a5fca412232a166928233861106c99f7a (diff)
downloadextra-cmake-modules-f56b4fe57bccfb3bc5611bf75c8fb54c02bcd48c.tar.gz
extra-cmake-modules-f56b4fe57bccfb3bc5611bf75c8fb54c02bcd48c.tar.bz2
-add a test for FindBlitz.cmake
-change output prefix from ">>" to "::" (doesn't have to be quoted when grepping) -add option CLEAN_DIRS to RunAllModuleTests.cmake, if you set this to TRUE, the previous test build directories will be removed before running the tests Alex svn path=/trunk/KDE/kdelibs/; revision=884400
Diffstat (limited to 'modules-tests/Blitz/CMakeLists.txt')
-rw-r--r--modules-tests/Blitz/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/modules-tests/Blitz/CMakeLists.txt b/modules-tests/Blitz/CMakeLists.txt
new file mode 100644
index 00000000..ef81e4df
--- /dev/null
+++ b/modules-tests/Blitz/CMakeLists.txt
@@ -0,0 +1,5 @@
+include("${CMAKE_CURRENT_SOURCE_DIR}/../TestFindPackage.cmake")
+
+set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/../../modules" )
+
+test_find_package(Blitz BLITZ INCLUDES LIBRARIES)