aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2012-11-23 21:56:00 +0100
committerAlex Neundorf <neundorf@kde.org>2012-11-23 21:58:06 +0100
commit31bf0af36320a8536bc6d7ca48dbe0c25b025a2e (patch)
treeec5b2c81552b7403bcd7d0297f1968add025a14e /CMakeLists.txt
parent1735cb1ad89a35a7697416829d0f17088449172d (diff)
downloadextra-cmake-modules-31bf0af36320a8536bc6d7ca48dbe0c25b025a2e.tar.gz
extra-cmake-modules-31bf0af36320a8536bc6d7ca48dbe0c25b025a2e.tar.bz2
increase version to 0.0.6
This commit -adds the macro ecm_setup_version(), as proposed on the kde-frameworks list -sets CMAKE_INSTALL_DEFAULT_COMPONENT_NAME to ${PROJECT_NAME} if a project has been set -makes e-c-m require cmake 2.8.10.1 Alex
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 391a87d4..b75d57f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,10 +1,10 @@
-cmake_minimum_required(VERSION 2.8.9 FATAL_ERROR)
+cmake_minimum_required(VERSION 2.8.10.1 FATAL_ERROR)
project(extra-cmake-modules)
set(ECM_MAJOR_VERSION 0)
set(ECM_MINOR_VERSION 0)
-set(ECM_PATCH_VERSION 5)
+set(ECM_PATCH_VERSION 6)
set(ECM_VERSION ${ECM_MAJOR_VERSION}.${ECM_MINOR_VERSION}.${ECM_PATCH_VERSION})