aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 715890e0..2e05c615 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,7 +2,7 @@ add_subdirectory(core)
if(TARGET Qt${QT_MAJOR_VERSION}::Gui)
add_subdirectory(gui)
endif()
-if(TARGET Qt${QT_MAJOR_VERSION}::Qml)
+if(KCONFIG_USE_QML)
add_subdirectory(qml)
endif()
add_subdirectory(kconfig_compiler)