aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7ffcfd03..24b4cd40 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -208,7 +208,7 @@ set_package_properties(
PURPOSE "Required to run tests for the ECMQMLModules module."
)
if (TARGET Qt5::Quick)
- add_test_macro(ECMQMLModules dummy)
+ add_test_macro(ECMFindQmlModule dummy)
set(ECMQmlModuleTest.static_full_EXTRA_OPTIONS
--build-target install