aboutsummaryrefslogtreecommitdiff
path: root/automoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'automoc/CMakeLists.txt')
-rw-r--r--automoc/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/automoc/CMakeLists.txt b/automoc/CMakeLists.txt
new file mode 100644
index 00000000..553aa1af
--- /dev/null
+++ b/automoc/CMakeLists.txt
@@ -0,0 +1,5 @@
+include_directories(${QT_INCLUDE_DIR})
+add_executable(kde4automoc kde4automoc.cpp)
+kde4_handle_rpath_for_executable(kde4automoc "RUN_UNINSTALLED")
+target_link_libraries(kde4automoc ${QT_QTCORE_LIBRARY})
+install(TARGETS kde4automoc DESTINATION ${BIN_INSTALL_DIR})