aboutsummaryrefslogtreecommitdiff
path: root/tests/ECMPoQmToolsTest/subdir/CMakeLists.txt
diff options
context:
space:
mode:
authorVolker Krause <vkrause@kde.org>2022-01-24 17:20:58 +0100
committerVolker Krause <vkrause@kde.org>2022-01-24 17:20:58 +0100
commit76d3aeba00054b8fdef5d51a41585802522e7af6 (patch)
treec930873c829b2acc1d9837e6d86d14ec1f3ff492 /tests/ECMPoQmToolsTest/subdir/CMakeLists.txt
parent33e3c5eb41ee9c5c3ea326e0b788f9efbfcf2e30 (diff)
downloadextra-cmake-modules-76d3aeba00054b8fdef5d51a41585802522e7af6.tar.gz
extra-cmake-modules-76d3aeba00054b8fdef5d51a41585802522e7af6.tar.bz2
Fix ECMPoQmTools when using Qt6
Diffstat (limited to 'tests/ECMPoQmToolsTest/subdir/CMakeLists.txt')
-rw-r--r--tests/ECMPoQmToolsTest/subdir/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/ECMPoQmToolsTest/subdir/CMakeLists.txt b/tests/ECMPoQmToolsTest/subdir/CMakeLists.txt
index ee06b971..567161c8 100644
--- a/tests/ECMPoQmToolsTest/subdir/CMakeLists.txt
+++ b/tests/ECMPoQmToolsTest/subdir/CMakeLists.txt
@@ -2,4 +2,4 @@
# want people to do, but it's unfortunately something projects have done and we
# need to keep them building
add_executable(tr_test_subdir ../tr_test.cpp ${QMLOADER_FILES})
-target_link_libraries(tr_test_subdir PRIVATE Qt5::Core)
+target_link_libraries(tr_test_subdir PRIVATE Qt${QT_MAJOR_VERSION}::Core)