aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorArjen Hiemstra <ahiemstra@heimr.nl>2021-08-02 14:56:56 +0200
committerArjen Hiemstra <ahiemstra@heimr.nl>2022-01-18 12:09:57 +0000
commit6fefacf8c4efe8b35aa543514892cbf38cf7b4d9 (patch)
treed5ce029678fc557f35365581fd51e4e5f4d85d03 /tests/CMakeLists.txt
parent3813fd1bc97fa6bb2189cc9586f77be4c30478d6 (diff)
downloadextra-cmake-modules-6fefacf8c4efe8b35aa543514892cbf38cf7b4d9.tar.gz
extra-cmake-modules-6fefacf8c4efe8b35aa543514892cbf38cf7b4d9.tar.bz2
Rename ECMQMLModules.cmake to ECMFindQmlModule.cmake
To avoid ambiguity with ECMQmlModule.cmake. To preserve backward compatibility, we keep a version around of ECMQMLModules.cmake that warns a user of it being moved and includes the new file.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7ffcfd03..24b4cd40 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -208,7 +208,7 @@ set_package_properties(
PURPOSE "Required to run tests for the ECMQMLModules module."
)
if (TARGET Qt5::Quick)
- add_test_macro(ECMQMLModules dummy)
+ add_test_macro(ECMFindQmlModule dummy)
set(ECMQmlModuleTest.static_full_EXTRA_OPTIONS
--build-target install