aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAhmad Samir <a.samirh78@gmail.com>2021-05-16 11:54:58 +0200
committerAhmad Samir <a.samirh78@gmail.com>2021-05-16 11:56:12 +0200
commit99356a188003819d8d52473f7a1376369f80f72c (patch)
tree2333fc281f1d0e3936c0baa0d514289ffb774196 /CMakeLists.txt
parentbba49c3924a84cf64cda84bd2a27ed26ae796687 (diff)
downloadextra-cmake-modules-99356a188003819d8d52473f7a1376369f80f72c.tar.gz
extra-cmake-modules-99356a188003819d8d52473f7a1376369f80f72c.tar.bz2
Bump required CMake version to 3.16
KF6 task: https://phabricator.kde.org/T14467
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15b919f0..c80089d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@
# SPDX-License-Identifier: BSD-3-Clause
#=============================================================================
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.16 FATAL_ERROR)
#
# Preliminary setup