aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHannah von Reth <vonreth@kde.org>2019-10-21 23:38:02 +0200
committerHannah von Reth <vonreth@kde.org>2019-10-22 18:54:07 +0200
commit5ca01895e3c50322f79feeef5054d7f28b164d68 (patch)
tree6d8002b431f46f0f40a2f0a1f5cc8361779002a8 /CMakeLists.txt
parentd5ff8448921722a6107d0ea9d05b09f71ae5f0e5 (diff)
downloadextra-cmake-modules-5ca01895e3c50322f79feeef5054d7f28b164d68.tar.gz
extra-cmake-modules-5ca01895e3c50322f79feeef5054d7f28b164d68.tar.bz2
Raise CMake requirements to 3.5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d16e6485..6f21a1f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@
# THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
#=============================================================================
-cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
#
# Preliminary setup