aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2011-08-27 10:17:57 +0200
committerStephen Kelly <steveire@gmail.com>2011-08-27 10:17:57 +0200
commitdf20f75b02a2bc3c4138a966ccefef4b004f8262 (patch)
tree4dd79ab76f0a343a67bd4d529c60d78cd9f9cb25 /CMakeLists.txt
parentc15561f7e07f8e628aa97b99a94fe5894b1fc575 (diff)
downloadextra-cmake-modules-df20f75b02a2bc3c4138a966ccefef4b004f8262.tar.gz
extra-cmake-modules-df20f75b02a2bc3c4138a966ccefef4b004f8262.tar.bz2
Install all files in the modules directory.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d8f6493..80306e00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ install(FILES "${CMAKE_BINARY_DIR}/extra-cmake-modules.txt" "${CMAKE_BINARY_DIR}
DESTINATION ${DOC_INSTALL_DIR} )
-file(GLOB installFiles ${CMAKE_SOURCE_DIR}/modules/*cmake )
+file(GLOB installFiles ${CMAKE_SOURCE_DIR}/modules/*[^~] )
install(FILES ${installFiles} DESTINATION ${MODULES_INSTALL_DIR} )