aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniele E. Domenichelli <ddomenichelli@kde.org>2013-09-24 09:27:39 +0200
committerDaniele E. Domenichelli <ddomenichelli@kde.org>2013-09-24 09:27:39 +0200
commit9b2d1b1e090e8130c332a29329fd7d6df0a02deb (patch)
tree4bf6dcad60977ca5ff2920cc785eaf80bc7407ca /CMakeLists.txt
parent7e41f55796e9b01dd8ff4b41edda25489b6e240c (diff)
downloadextra-cmake-modules-9b2d1b1e090e8130c332a29329fd7d6df0a02deb.tar.gz
extra-cmake-modules-9b2d1b1e090e8130c332a29329fd7d6df0a02deb.tar.bz2
Skip cmake checks for C and C++ compilers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9a1405b..49e90b03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.8.11 FATAL_ERROR)
-project(extra-cmake-modules)
+project(extra-cmake-modules NONE)
set(ECM_MAJOR_VERSION 0)
set(ECM_MINOR_VERSION 0)