aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2011-11-29 22:21:08 +0100
committerAlex Neundorf <neundorf@kde.org>2011-11-29 22:21:08 +0100
commit5b2979f01ccffc07b39750313103e6097ee1e0c7 (patch)
tree524171d7e796b259613e1460d7ed2cf50ec38646 /CMakeLists.txt
parent430332e3f724a5550bd7f584ca23acfb98e596b4 (diff)
downloadextra-cmake-modules-5b2979f01ccffc07b39750313103e6097ee1e0c7.tar.gz
extra-cmake-modules-5b2979f01ccffc07b39750313103e6097ee1e0c7.tar.bz2
Require cmake 2.8.6 here, will be 2.8.7 soon
Alex
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 202fcc9a..7ee25743 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8.4 FATAL_ERROR) # this will be upgraded to 2.8.6
+cmake_minimum_required(VERSION 2.8.6 FATAL_ERROR)
project(extra-cmake-modules)